Total Commander Ultima Prime

One For All


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OpenSSL - Fehlermeldung ??
#1
Sad 
Hallo Leute, hallo Mitglieder,

ich habe seit einigen Tagen tcup 5.2 auf meinem Rechner mit win 7 ultima, 64 bit, und bekomme beim herstellen einer Verbindung per Ftp folgende Meldung:

OpenSSL-Bibliothek nicht gefunden!
Um SSL-Verbindungen nutzen zu können, laden Sie bitte die OppenSSL-DLLs aus dem Internet herunter und kopieren sie ins Total Commander-Verzeichnis!

Was kann ich da machen oder was mache ich falsch? Und bekomme ich das zum Laufen mit meinem Win 7 Ultimat, 64 Bit System?

Vielen Dank für eure Hilfe und eure Ratschläge, mit besten Grüßen

Antigotchi
Reply
#2
Hallo Antigotchi

Willkommen im Forum

Haste hier mal geschaut ?

Schalte testweise auch mal deine Firewall ab...
Reply
#3
Sad 
Danke für die Begrüßung, hier im Forum, EXELBONSAI,

ich war deinem Rat schon voraus und habe es auch schon versucht mit ausgeschalteter Firewall und Antivirus, doch auch da habe ich diese Fehlermeldung. Und das mit deinem Link habe ich auch schon gemacht, ich habe diese Seite besucht und dann hatte ich nur lauter Fragezeichen in meinem Kopf, weil ich nicht recht weiß, was ich da machen soll.
Und ich frage mich, was das mit der OpenSSL-Bibliothek soll. Sorry!!!
Leider habe ich ein kleines Manko mit dem Englisch, welches ich nur sehr spärlich beherrsche. Da muss ich immer reichlich nachschlagen um die Zusammenhänge zu erfassen. Wink

Gruß
Wink

*********************************************************
Nachtrag 21.10.2010, 12:20 Uhr!!!!

Super! Super! Super!

Ich habe eben mein kleines Problem selber lösen können und freue mich natürlich darüber sehr!
Was habe ich gemacht?
  • nochmals bei Google gesucht und gelesen
  • FlashFXP hatte die Lösung = einen entsprechenden Link zur Datei OpenSSL-0.9.8k.zip
  • runterladen - auspacken - Dateien in das Verzeichnis c:\Program Files (x86)\TC UP\ kopiert (libeay32.dll und ssleay32.dll)
  • nach einem erneuten Laden des Programms, war mein Problem gelöst und alles funktioniert bestens!!!!

Danke für die Unterstützung und bereitschaft mir zu helfen!!

Mit besten Grüßen

Antigotchi
Reply
#4
Super das du dein Ergebnis gleich den anderen Usern mitteilst....

hätte es dir nicht besser erklären können....*Grins*
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)