Total Commander Ultima Prime

One For All


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TCUP5.2 update
#11
Hallo!

Huch, jetzt wo ich das hier alles so lese, muss ich sagen, dass auch ich dieses Problem habe bzw. hatte.

Ich habe den Total Commander wie auch den kompletten TCUP installiert. Der Total Commander ist auf mich registriert.
Beide Icons sind auf dem Desktop und in den Menüs.

Der Programmstart über das TCUP-Icon ging auch nicht. Ich weiß nur nicht mehr ab wann dieser Fehler eintrat.
Ein Klick auf das TC-Icon bescherte mir aber einen Start des TCUP. Das funktioniert bis heute.

Folgende Startdateien werden aufgerufen:
beim TC: "C:\Program Files\TC UP\TOTALCMD.EXE"
beim TCUP: "C:\Program Files\TC UP\TC UP.exe"

Die obere Sache funktioniert, die untere nicht (ohne irgendeine Meldung).
Und wie oben schon erwähnt: bei beiden startet der TCUP (komplette Version)

Heute habe ich das Update auf die v5.3 runtergeladen.
Mal sehen was nach der Installation passiert.

Grüße
Lexa
Reply
#12
Quote:Heute habe ich das Update auf die v5.3 runtergeladen.
Mal sehen was nach der Installation passiert.

Und ???
Jetzt wieder alles normal?
Reply
#13
Hallo!

Entschuldige bitte diese späte Antwort, aber ich mußte meinen Rechner komplett neu aufsetzen, d. h. ich bin von Vista auf Win7 umgestiegen.

Inzwischen habe ich den Total Commander v7.55a installiert und anschließend TCUP5.3 installiert.

Zur Zeit läuft alles. Big Grin

Leider kann ich nicht mehr berichten.

Grüße
Lexa
Reply
#14
Quote:Inzwischen habe ich den Total Commander v7.55a installiert und anschließend TCUP5.3 installiert.

Warum erst TC dann TCUP ist doch klar das du dann 2 verschiedene Verknüpfungen hast ???!!!
Reply
#15
Hallo!

Das ist mir natürlich schon klar, dass ich dann 2 Verknüpfungen habe.
Aber darum ging es doch auch gar nicht.
Es geht doch darum, dass TCUP5.2 sich nach einer gewissen Zeit nicht mehr starten lies. Bei mir war es so, dass er trotzdem startete, wenn ich auf den (das) Icon vom Total Commander klickte. Cool Beide Programme waren dann natürlich im selben Verzeichnis installiert.

Jetzt ist der TCUP 5.3 raus und installiert.
Wie gesagt, ich habe zuerst den Total Commander installiert. Das tat ich, weil die Version des TC eine Neuere als die des TCUP 5.3 ist und ich registrierter Anwender des TC bin. Ich "meinte" ich muss diese Reihenfolge einhalten. Aber das war die falsche Reihenfolge, denn der aktuelle TC wird vom TCUP beim installieren durch den Älteren ersetzt.

Der Fehler mit den weiter oben erwähnten Startproblemen erscheint bei mir nicht mehr. Ich habe aber auch das BS neu installiert bzw. Vista durch Win7 erneuert. Ein Vergleich ist somit wohl nicht mehr möglich.

Grüße
Lexa
Reply
#16
Quote:Das tat ich, weil die Version des TC eine Neuere als die des TCUP 5.3 ist und ich registrierter Anwender des TC bin.

Das Kopieren der Datei Namens wincmd.key von CD in Das TCUP Hauptverzeichnis reicht voll aus...

Das nachinstallieren des TC´s hat den Nachteil das du die Menüleiste (also überschreibst
Reply
#17
Aber weil ich es tat, hatte ich die Möglichkeit den TCUP mit Hilfe des TC-Icons zu starten. Das Icon wäre sonst ja nicht dagewesen.
(siehe die Problembeschreibungen weiter oben).

Ansonsten hast Du wohl recht, wenn Du behauptest was das ganze soll. Zufällig hatte ich es aber gemacht und konnte deshalb den TCUP über das TC-Icon starten. Warum das so ist (war), weiß ich nicht.

Das Kopieren der Schlüsseldatei ist mir bekannt. Trotzdem danke für den Hinweis.

Gruß
Lexa
Reply
#18
Ich habe TC UP doppelt installiert (2 PCs, winxp und vista), TC UP arbeitet manchmal auf allen PCs gut, aber nach mehrfachen Ausführen des Programmes, startet TC UP nicht mehr auf jeden PC.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)