Total Commander Ultima Prime

One For All


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TCUP5.2 update
#1
Heart 
Hallo,

ich habe TCUP 5.2 auf win7 64 im 32-bitModus upgedatet. Nach Fertigstellung funkmtioniert der Programmaufruf einwandfrei. Nach einem Neustart tut sich beim Aufruf des Programms nix mehr. Es hilft nur deinstallieren und 5.1 neu! installieren. Dann geht wieder alles. Wo liegt das Problem?

Gruß
mampfti
Reply
#2
Ich verstehe kein Deustch, aber ich habe vielleicht das gleiche oder ein ähnliches Problem:
Ich habe TC UP doppelt installiert (2 PCs, winxp und vista), TC UP arbeitet manchmal auf allen PCs gut, aber nach mehrfachen Ausführen des Programmes, startet TC UP nicht mehr auf jeden PC. Mit Version 5.1 hatte ich nie ein Problem mit dem Start oder der Arbeit mit dem Programm. Danke für die Antwort.
[Image: jhbarfinall.gif]
Reply
#3
und wie ist es wenn du wie schon getan deinstallierst und dann 5.2 neu installierst und nicht erst die 5.1 ??? hast du das TCUP auch von dieser Site geladen oder woanders ?
Reply
#4
Danke für deine Antwort, Pawel. Trotz Deinstallation und einer sauberen Installation ist das Problem immernoch präsent. Ich werde (aufgrund deines Vorschlages) alles deinstallieren und erneut installieren und die Option "Erlaube nur eine Kopie/Instanz von Total Commander gleichzeitig" deaktivieren, dann werden wir weitersehen. Als nächstes werde ich meine Resultate veröffentlichen. Ich danke dir.
[Image: jhbarfinall.gif]
Reply
#5
hallo pawel and Jh.soft.serv

I find it a German-speaking area should remain here then nobody rules just a little bit chaos here then point who answers to whom or asks it puts...

Thank you

your German MOD
Reply
#6
wunderbar....................

also ich habe es getestet und ich komme immer zum gleichen Ergebnis... es funzt....
Keine Anomalie etc... sei es via Update oder gleich die Installation auf 5.2...
Reply
#7
Hatte auch das Problem. Nach der Anpassung von EXELBONSAI„ Nur eine Kopie vom Total Commander gleichzeitig erlaubt“ funktioniert es wieder.
Reply
#8
@ Teutates

Danke für´s Echo
Reply
#9
Hab das selbe Problem. TCUP5.2 installiert, lauft einwandfrei.
Nachdem ich es beendet habe und der Rechner neu gestartet wurde, lässt es sich nicht mehr starten. Läuft auch nicht unsichtbar als Task im Hintergrund.
Reply
#10
Auch wenn du die TC UP.exe direkt anklickst ? (nicht die Verknüpfung)

versuche es mal mit dem Kompatibilitätsmodus !!!!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)