Total Commander Ultima Prime

One For All


Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
проблемы новой сборки 5.2
#1
Во первых при копировании файлов из одного окна в другое при помощи мышки не спрашивает как раньше в каком виде копировать (в очередь / дерево / опции). При помощи F5 всё есть как и раньше!

Во вторых когда тотал свёрнут в системный трей, если нажать на запуск тотала то ничего не происходит (раньше он запускался). Приходится открывать с помощью значка который свёрнут в системном трее.

В третьих. При копирывании настроек с предыдущего тотала (файлы .ini) тотал 5.2 вообще не запускается!!! (на предыдущих версиях всё работало)!!!

В четвёртых и самых главных через день два он перестаёт вообще запускаться!!!

Всё это не только у меня но и у всех знакомых.
Так вот как это лечить?
Reply
#2
Видимо никого знающего тут нет.
Ну хоть скажите у кого нибудь такое тоже есть?
Reply
#3
Перевёл вопрос и отправил его автору программы. Как только что-то будет известно, то здесь опубликую.

От себя немного добавлю:
1. Где-то эту опцию можно настроить в недрах wincmd.ini, но где - сказать не могу, надо спрашивать у автора или знающих людей.
2. Возможно, это известный баг самого TC. Попробуйте после неудачного старта нажать Enter. Если это тот баг, то TC развернётся.
3. А какая предыдущая версия была?
4. Ничего не могу сказать, к сожалению.

Напишите, пожалуйста, Вашу операционную систему и в какую папку установлен TC UP.
Reply
#4
Будем ждать результатов...

Автор Yams
2. Возможно, это известный баг самого TC. Попробуйте после неудачного старта нажать Enter. Если это тот баг, то TC развернётся.
================
Не разворачивается.

3. А какая предыдущая версия была?
================
Последняя 5.1
Reply
#5
Таже проблемма, OS W7.
Reply
#6
если перестал запускаться пробуй запустить не TC UP.exe а TOTALCMD.EXE
Reply
#7
Подтверждаю проблему с невозможностью запуска через пару дней. Win 7. Чем вызвана - не понятно. Откатился на 5.1.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)