Total Commander Ultima Prime

One For All


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nieaktualne TightVNC 1.x
#1
Wtyczka TightVNC 1.x w Total comander ultima prime 4.7 jest nieaktualna. Dotyczy pliku vncviewer.exe i WinVNC.exe.

Informacja ze skanera seciunia:

"This installation of TightVNC 1.x is insecure and potentially exposes your system to security threats!

Secunia strongly recommends that you update this program by installing the update that is provided by the vendor of this program."

Tak samo FreeDownloadManager\fdm.exe jest nieaktualny
Reply
#2
Dziękuję za informację. Już zostały uaktualnione.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)