Total Commander Ultima Prime

One For All

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New KM player in TC UP 5.7 it's no good
New KM player in TC UP 5.7 it's no good,i have big trouble with subtitles!
i continue use tc up 5.6 and old version KM Player because is perfect!
I have been very happy when i see new TC UP 5.7,but...Sad
(09-02-2012, 05:38 PM)Pawel Wrote: Could you describe what is the problem? Maybe we can help.
What is happening with subtitles?. What kind of subtitles (txt, sub, etc.) and what video format do you play?.

Subtitle in kmp is crystal clear,font size,letter spacing,line spacing,background,outline,shadow settings works perfectly,but in new kmp
everyting is diferent,settings not work,letters is to big and dimly(it's not clear),i try many settings and can't find solution,but it't no problem old kmp works perfectly!

Use all format avi,mkv,mp4


I try this:
" Go to Preferences -> Subtitle processing -> Multi-sub etc -> Advanced tab and disable the external subtitles module. Then go to Preferences -> Video processing -> Renderer tab and select Enhanced Video Renderer. Close Preferences, close KMP and then try again."
And i steel have a problem!

Alt+V ?
Foto Video -

Foto Video -
This settings solution my problem: "- Preferences (F2) -> Video processing -> General tab, select Condition -> Always use."
And now works perfectly! Greetings from Serbia!

Forum Jump:

Users browsing this thread: 1 Guest(s)