Total Commander Ultima Prime

One For All


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AllPlayer overlay problem
#11
allplayer doesn't work on vista. can you add another player?
Reply
#12
freeman Wrote:allplayer doesn't work on vista.

Impossible...

Download ALLPlayer 3.0 and check. (in TC UP 2.8 is BETA)

freeman Wrote:can you add another player?

Why?

ALLPlayer work, so why?
Reply
#13
it doesn't work for me. first it switch from aero and I see only white sreen intead of movie
Reply
#14
Can you test ALLPlayer 3.0?
Reply
#15
ULTIMA PRIME Wrote:Can you test ALLPlayer 3.0?

no i can see some movie but it's terribly white. and still not compatible with aero
Reply
#16
Codecs?
Reply
#17
ULTIMA PRIME Wrote:Codecs?
i still need something aero compatible. i have vista codec pack and other players working fine.
i still think there are many better players. it's very difficult to find something (if it's there) in options in this one
Reply
#18
I may be wrong about this but if I remember correctly Vista uses a different technique to display the video.
If you see the video, you see something moving on the screen, then your codecs are all right.
AllPlayer has more problems than you could imagine... but ULTIME PRIME likes it somewhy... I tried to persuade him to use something BETTER than this but he thinks it will be better... We will see, that's for sure.

I suggest you use BSPlayer!
Authors of BSPlayer Wrote:Since its beginnings, the BS.Player™ has truly been one of the best video players in the world. With the new version we wanted to go even further. We wanted to make the best tool for managing and playback of all multimedia contents: video, audio, TV and radio programmes (analogue and web-based), teletext, podcasts and webcasts, and live-streaming application.

PS: I don't know about its Vista-support, but it's far better than AllPlayer, so give it a try!

Maybe we (all users) should unite and force ULTIMA to change his mind about multimedia (at least Video) players! Who's with me?Big Grin
[Image: selifest_admin.png]
[Image: selifest_wiki_auth.png]
Reply
#19
Please check this thread, and do what you think you have to! Big Grin
[Image: selifest_admin.png]
[Image: selifest_wiki_auth.png]
Reply
#20
Another bug report from a hungarian forum, I'm the moderator there:

Failed to get data for “SliderIcon”.

Why do we use this... I don't really know what to say... BULLSHIT?
[Image: selifest_admin.png]
[Image: selifest_wiki_auth.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)