Total Commander Ultima Prime

One For All


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SFTP plugin is outdated
#1
Just figured out that current wfx plugin for SFTP connection is outdated. The current one has no UTF-8 compatibility. 
I downloaded the latest version here: https://sourceforge.net/projects/sftp4tc/
Just replace files and now it works with UTF-8 filenames as charm.


Attached Files
.zip   wfx_sftp_1_4_67_3.zip (Size: 750.07 KB / Downloads: 1)
Reply


Messages In This Thread
SFTP plugin is outdated - by csq - 08-11-2021, 11:51 AM
RE: SFTP plugin is outdated - by ULTIMA PRIME - 08-17-2021, 09:04 PM
RE: SFTP plugin is outdated - by bitnugger - 10-09-2021, 01:30 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)