Total Commander Ultima Prime Forum

Full Version: проблемы новой сборки 5.3
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Как возникла проблема в версии 5.2, так и есть. Через час - два тотал перестаёт запускаться!!!

Есть кто знакомый с польским\английским языками, напишите им о данной проблеме, мож исправят.
Напишите, пожалуйста, Вашу версию Windows. И скажите, пожалуйста, будет запускаться TC, если его запустить напрямую? Т.е. открыть папку с установленным TC UP и запустить totalcmd.exe.

Ещё - делали ли Вы какие-нибудь изменения после установки? Изменяли ли настройки TC, добавляли ли плагины? Может быть, устанавливали какие-то программы - например, игры? Или, может, у Вас установились обновления Windows в этом интервале времени? Если можете - укажите как можно более полную информацию, мы пока не можем повторить эту ошибку с нашей стороны.
винда XP sp3. Нового ничего не ставил. Скопировал в тотал 5.3 свои настройки с версии 5.1. с ними успешно запускаля раз 5, потом отказался запускаться и всё тут. Таже проблема была в версии 5.2.
Выложите, пожалуйста, файлы настроек, которые Вы перебрасывали. Возможно, проблема в каких-нибудь путях с русскими буквами. Без этого файла что-то определённое сложно будет сказать.
Вот: http://narod.ru/disk/680401001/wincmd.rar.html
Эти настройки качуют из версии к версии начиная с 4.5
Загрузил, передал автору сборки, спасибо Вам большое. В ближайшее время если что-нибудь будет известно, сразу обязательно отпишусь здесь.
Буду ждать.
Кстати говоря вышел Тотал версии 5.56, а тут всё 5.55а... непорядок.
TC 5.56 вышел вчера Smile А пакет был собран до этой даты. В следующей сборке TC будет обязательно обновлён.
(12-01-2010, 01:27 PM)Yams Wrote: [ -> ]И скажите, пожалуйста, будет запускаться TC, если его запустить напрямую? Т.е. открыть папку с установленным TC UP и запустить totalcmd.exe.
Попоробуйте, пожалуйста, запустить TC напрямую. Получится или нет?
Пробовал. Не запускается. Снёс его полностью. Установил заново без своих настроек, попробую будет ли капризничать...
Вроде всё работало. Но как толька закинул файлик "wincmd.ini" от старого тотала сразу же отказался запускаться