Total Commander Ultima Prime Forum

Full Version: Problem z uruchamianiem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Witam. Mam taki problem z uruchamianiem programu Aimp 2.11. Mianowicie przy każdym restarcie kompa muszę ponownie instalować program na nowo. Posiadam system Windows XP SP3. Wcześniej miałem jakąś śmieszną wersję Windowsa MX RGB (wygląd Visty) i program działał bez zarzutów. Takżę wnioskuję, że to nie wina programu, a systemu operacyjnego. Jak rozwiązać ten program w obecnym systemie? Proszę o pomoc i dziękuję z góry Smile
Pozdrawiam, Prz3mo!
Prz3mo Wrote:Witam. Mam taki problem z uruchamianiem programu Aimp 2.11. Mianowicie przy każdym restarcie kompa muszę ponownie instalować program na nowo. Posiadam system Windows XP SP3. Wcześniej miałem jakąś śmieszną wersję Windowsa MX RGB (wygląd Visty) i program działał bez zarzutów. Takżę wnioskuję, że to nie wina programu, a systemu operacyjnego. Jak rozwiązać ten program w obecnym systemie? Proszę o pomoc i dziękuję z góry Smile
Pozdrawiam, Prz3mo!

W moim przypadku pomogło skopiowanie biblioteki
TC UP\PLUGINS\Media\AIMP\PlugIns\OptimFROG.dll
do katalogu c:\WINDOWS\system32\
andsaw Wrote:W moim przypadku pomogło skopiowanie biblioteki
TC UP\PLUGINS\Media\AIMP\PlugIns\OptimFROG.dll
do katalogu c:\WINDOWS\system32\

Chyba pomogło, dzięki piękne Smile
Witajcie.
A ja mam problem z AIMP2 v2.50 RC 1 build 247 (30.06.2008),
który pojawił się po zainstalowaniu TCUP 4.0.
(wcześniej wszystko było OK).

Podczas pierwszego uruchomienia AIMPa w TCUP4.0,
gdy wybrany plik np. mp3 odtwarzam klawiszem F3 pojawia mi się seria komunikatów (trzy):

BASS_ALAC
Incorrect BASS.DLL version (2.3 is required)
[OK]

BASS_OFR
Incorrect BASS.DLL version (2.3 is required)
[OK]

BASS_TTA
Incorrect BASS.DLL version (2.3 is required)
[OK]


Po tym dopiero następuje uruchomienie AIMPa i każde wciśnięcie F3 na nowym utworze lub na kilku zaznaczonych normalnie rozpoczyna odtwarzanie.

Do tej pory był jeszcze komunikat o braku OptimFROG.dll,
ale również w moim przypadku pomogło skopiowanie biblioteki
TC UP\PLUGINS\Media\AIMP\PlugIns\OptimFROG.dll
do katalogu c:\WINDOWS\system32\.

Jednak nadal za każdym razem, gdy wybrany plik mp3 "odpalam" poprzez F3, a AIMP nie jest jeszcze uruchomiony, muszę 3x potwierdzać komunikaty dotyczące BASS.DLL.

Proszę o pomoc lub poradę, jak usunąć ten upi**dliwy problem.
Powodem tych denerwujacych komunikatów jest to że użyłeś trybu aktualizacji podczas instalacji TC UP i nie zostały usunięte stare wersje bibliotek, których nowa wersja AIMPa nie wspiera.

Rozwiązanie problemu:

Usuń pliki robiące problemy lub przeinstaluj TC UP - ale deinstalujac wczesniej poprzednią wersje.

W 4.1 poprawie ten błąd, więc już bez problemów powinna działać aktualizacja dla AIMPa (jeśli jednak nadal były by błędy prosze mnie o tym poinformować)
Dziękuję. Po zainstalowaniu 4.1 problem ten zniknął, chociaż wcześniej nic nie robiłem.